Your app is crashing. Here's the latest log:

=> Meteor server restarted
/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:132
      throw err;
      ^

MongoError: no chunks found for file, possibly corrupt
    at Function.create (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb-core/lib/error.js:43:12)
    at /root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/gridfs/grid_store.js:782:22
    at /root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/gridfs/grid_store.js:1196:7
    at result (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:414:17)
    at executeCallback (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:406:9)
    at handleCallback (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:128:55)
    at cursor.next (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/operations/collection_ops.js:598:5)
    at result (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:414:17)
    at executeCallback (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:406:9)
    at handleCallback (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/utils.js:128:55)
    at cursor._next (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/operations/cursor_ops.js:195:5)
    at handleCallback (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb-core/lib/cursor.js:204:5)
    at _setCursorNotifiedImpl (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb-core/lib/cursor.js:433:38)
    at self._endSession (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb-core/lib/cursor.js:441:46)
    at Cursor._endSession (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb-core/lib/cursor.js:195:5)
    at Cursor._endSession (/root/.meteor/packages/npm-mongo/.3.1.2.bp6gle.h3dfi++os+web.browser+web.browser.legacy+web.cordova/npm/node_modules/mongodb/lib/cursor.js:226:59)
Exited with code: 1
Your application is crashing. Waiting for file change.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.
=> Meteor 1.10.2 is available. Update this project with 'meteor update'.